Anabolics
Search More Than 6,000,000 Posts
Results 1 to 6 of 6
  1. #1
    Always Liftin''s Avatar
    Always Liftin' is offline Associate Member
    Join Date
    Dec 2005
    Posts
    166

    Can new members not post pics?

    It seems to not want to le me click any of the buttons on top of this box and change font, color, add a picture ect....just wondering if new members arent allowed to do so...

  2. #2
    *Narkissos*'s Avatar
    *Narkissos* is offline Anabolic Member
    Join Date
    May 2004
    Location
    Barbados
    Posts
    16,357
    Of course they are... you've got to upload the pic first.

    GO to post a new thread.. if you intend on posting a new thread...

    Scroll down the page to 'manage attachments'.

    Click that button..

    A window'll open... with the 'browse' option.

    This option allows you to find the location of the pic on your pc.

    When you find and select the pic.. click the 'upload' button.

    When the upload completes, right click the pic and select 'properties'.. this is the pic's location on AR's server.

    Copy the URL of the the pic.. and insert in between img tags "[img]***URLhere.com***[/img] in the body of your post.

    Because this thread doesn't actually contain a member's pic.. i'm moving it to the lounge.



    ~Narkissos

  3. #3
    SwoleCat is offline AR Hall of Fame
    Join Date
    Dec 2002
    Posts
    25,778
    Way to break it down homeboy!

    ~SC~

  4. #4
    Always Liftin''s Avatar
    Always Liftin' is offline Associate Member
    Join Date
    Dec 2005
    Posts
    166
    i know how to upload a pic, ive been a computer guru since i was like 12, but for some reason i either cant find the "manage attachments button" or cant click on them, like it wont let me click to change font, font color, e ct....its like the buttons dont even work...maybe its because of my post count?

    *edit nvm i found out the reason, i was using firefox web browser and it automatically sets default fonts ect, and wasnt letting me click the buttons ect, now that im on internet explorer its letting me, sorry for the confusion, i got it now!!!*
    Last edited by Always Liftin'; 01-06-2006 at 11:40 PM.

  5. #5
    *Narkissos*'s Avatar
    *Narkissos* is offline Anabolic Member
    Join Date
    May 2004
    Location
    Barbados
    Posts
    16,357
    Quote Originally Posted by Always Liftin'
    i know how to upload a pic, ive been a computer guru since i was like 12, but for some reason i either cant find the "manage attachments button" or cant click on them, like it wont let me click to change font, font color, e ct....its like the buttons dont even work...maybe its because of my post count?

    *edit nvm i found out the reason, i was using firefox web browser and it automatically sets default fonts ect, and wasnt letting me click the buttons ect, now that im on internet explorer its letting me, sorry for the confusion, i got it now!!!*

  6. #6
    Always Liftin''s Avatar
    Always Liftin' is offline Associate Member
    Join Date
    Dec 2005
    Posts
    166
    lol thanks for the help anyway guys....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •