Search More Than 6,000,000 Posts
Results 1 to 4 of 4

Thread: problemo!!

  1. #1
    partyboynyc is offline Anabolic Member
    Join Date
    Nov 2001


    i can't post from my place in nj!!!!every time i sign on, my name appears w/ the rest of you guys on the bottom of the homepage, but my avatar won't come up and it won't let me check my PM's or reply to works on my NYC computer, my gf's computer, and the one i'm on now in north jersey, but not my computer down in south's weird.why would that happen or can i fix it?
    when i reeneter my name and password it says that i'm not registered!!ugh

  2. #2
    Sicilian30's Avatar
    Sicilian30 is offline Respected Member
    Join Date
    Sep 2001
    There is no place like ho
    Party boy my long lost amigo.. it sounds like a cookie problem. Do you know how to check your cookies in your Internet explorer. What version of IE explorer or Netscape are you running? Try updating your browser ie 6 is the latest, let me know which version of your browser you are using and I can show you how to check to make sure you don't have cookies disabled. That is what it sounds like.

  3. #3
    Shredz is offline Respected Member
    Join Date
    Nov 2001
    The Rink!!
    How do you check that..I have the same problem with my computer at work..I know how to do a search for a cookies folder and when I go online it says I have been to AR but when I log on and then try to do something it kicks me off. I need help with this big time..there is know way I can go on living if I only have access to AR at home.

    Please HELP!! SHREDZ

  4. #4
    skid's Avatar
    skid is offline Banned
    Join Date
    May 2002
    orange county, CA
    Internet Explorer Version 6 Users:
    (if you're not using V6, you might as well upgrade
    • click "Tools" at the top of your browser window and select "Internet Options..."
    • click the "Privacy" tab
    • under the "Web Sites" heading, click the "Edit..." button
    • in the "Address of Web Site" box, type "" and click the "Allow" button
    • click "OK" twice
    • close all browser windows and relaunch Internet Explorer

    Netscape Navigator Version 6.2 Users:
    • click "Edit" at the top of your browser window and select "Preferences"
    • click the ARROW next to the "Privacy & Security" menu item in the left pane to expand that menu
    • click "Cookies"
    • make sure the "Enable all cookies" option is selected
    • click "OK"
    • close all browser windows and relaunch Netscape

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts