Anabolics
Search More Than 6,000,000 Posts
Results 1 to 14 of 14

Thread: Fina Problem

  1. #1
    BIGMAN@'s Avatar
    BIGMAN@ is offline Junior Member
    Join Date
    Jun 2004
    Location
    **EaSt BuMbLEFuK**
    Posts
    108

    Fina Problem

    Question.......ive made the fina bunch times before.....Now this time i swithced kit makers to the sponser.....now i mixed the pellets together and added the oil n stufff... but now its not separating even with heat....could it be the oil they use or somethin.... it has been sitting for about 6 hrs when usually i can get it all done in 3 hrs...i dunnoo ideas?

  2. #2
    almostgone's Avatar
    almostgone is online now AR-Elite Hall of Famer
    Join Date
    Jun 2004
    Location
    the lower carolina
    Posts
    14,197
    If you filtered out the binders before adding the oil, what are you trying to seperate??...

  3. #3
    BIGMAN@'s Avatar
    BIGMAN@ is offline Junior Member
    Join Date
    Jun 2004
    Location
    **EaSt BuMbLEFuK**
    Posts
    108
    You know when the gunk has to settle to the bottom..Shyt is staying at the top..not sinking...i dunno why....

  4. #4
    almostgone's Avatar
    almostgone is online now AR-Elite Hall of Famer
    Join Date
    Jun 2004
    Location
    the lower carolina
    Posts
    14,197
    Quote Originally Posted by BIGMAN@
    .....now i mixed the pellets together and added the oil n stufff...i dunnoo ideas?
    I've always filtered out the binders before adding any oil...

  5. #5
    BIGMAN@'s Avatar
    BIGMAN@ is offline Junior Member
    Join Date
    Jun 2004
    Location
    **EaSt BuMbLEFuK**
    Posts
    108
    yeh i never tried that....but i have done it this way many timess....could the oil in this kit be thicker or somethin...my friend juss did this the other day with same kit and it settle super fast??

  6. #6
    almostgone's Avatar
    almostgone is online now AR-Elite Hall of Famer
    Join Date
    Jun 2004
    Location
    the lower carolina
    Posts
    14,197
    Quote Originally Posted by BIGMAN@
    yeh i never tried that....but i have done it this way many timess....could the oil in this kit be thicker or somethin...my friend juss did this the other day with same kit and it settle super fast??
    I usually don't use kits, so I may not be much help.....The last time I did use a kit I let the mixture sit for about 8 hours........good luck

  7. #7
    ChefJ's Avatar
    ChefJ is offline Senior Member
    Join Date
    Jan 2004
    Location
    The Gym
    Posts
    1,666
    refilter it

  8. #8
    BIGMAN@'s Avatar
    BIGMAN@ is offline Junior Member
    Join Date
    Jun 2004
    Location
    **EaSt BuMbLEFuK**
    Posts
    108
    Re filter what im lost....Im talking about the step when you add the oil to the pellet and ba mix...then you shake it up then let the binders settle to the bottom and then start your whatman filtering...for some reason the gunk is not moving it staying at the top...looks like it settled backwards or somethin.......usually it breaks apart then settles at bottom...im cluless

  9. #9
    Glock-19 is offline Banned
    Join Date
    Jan 2005
    Location
    Sacramento area
    Posts
    792
    Mabe you diddnt grind it up enough this time?

  10. #10
    Drummerboy's Avatar
    Drummerboy is offline Anabolic Member
    Join Date
    May 2004
    Posts
    2,166
    who grinds fina pellets? i dont

  11. #11
    Drummerboy's Avatar
    Drummerboy is offline Anabolic Member
    Join Date
    May 2004
    Posts
    2,166
    just let them sit in the solvent for a few hours first, then filter or add oil then filter, whatever

  12. #12
    BIGMAN@'s Avatar
    BIGMAN@ is offline Junior Member
    Join Date
    Jun 2004
    Location
    **EaSt BuMbLEFuK**
    Posts
    108
    I did that step already then added the oil then shook it up but the binders are not settling..this is after sitting 24 hrs
    Attached Thumbnails Attached Thumbnails Fina Problem-dscf0366.jpg  

  13. #13
    BIGMAN@'s Avatar
    BIGMAN@ is offline Junior Member
    Join Date
    Jun 2004
    Location
    **EaSt BuMbLEFuK**
    Posts
    108
    ehh i tried shakin it all up again and reheating with almost boiling water...The binders went straight to the bottom within minutes....i think i didnt have the water hot enough when i heated it up the first few times....question...all this heat doesnt mess up the fina right?

  14. #14
    Animal Cracker's Avatar
    Animal Cracker is offline Anabolic Member
    Join Date
    Mar 2002
    Location
    Va Beach
    Posts
    3,658
    re-filter with the coffee filter or use another Whatman type syringe filter.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •