Anabolics
Search More Than 6,000,000 Posts
Results 1 to 15 of 15

Thread: Ptbyjayson

  1. #1
    Iwan2bsolid2's Avatar
    Iwan2bsolid2 is offline Senior Member
    Join Date
    Sep 2001
    Location
    So-Cal
    Posts
    1,743

    Ptbyjayson

    why when I respond to a post, it's not emailed to me when someone else responds back - it used to..

    SOLID

  2. #2
    Tankass's Avatar
    Tankass is offline Senior Member
    Join Date
    Feb 2002
    Location
    New York
    Posts
    1,185
    Are you subscribing to the threads?

  3. #3
    Iwan2bsolid2's Avatar
    Iwan2bsolid2 is offline Senior Member
    Join Date
    Sep 2001
    Location
    So-Cal
    Posts
    1,743
    ok now it works, but there are alot of posts that I have replied to, and never get a email sent when someone new reply's...then when I go back to the thread, there a ton of people that have replied but I got no response...is it cause of the quick reply?

  4. #4
    NightOp is offline Member
    Join Date
    Jan 2002
    Location
    USA
    Posts
    896
    I have the same prob and have checked my settings,....

  5. #5
    solid90062's Avatar
    solid90062 is offline Member
    Join Date
    Nov 2001
    Location
    Los Angeles
    Posts
    605
    Ya mine used to be automatic when I replied to a post, now I have to hit teh subscribe button at the bottom of each page.

  6. #6
    Iwan2bsolid2's Avatar
    Iwan2bsolid2 is offline Senior Member
    Join Date
    Sep 2001
    Location
    So-Cal
    Posts
    1,743
    it doesn't say subscribe on my page?

  7. #7
    solid90062's Avatar
    solid90062 is offline Member
    Join Date
    Nov 2001
    Location
    Los Angeles
    Posts
    605
    My bad...it says:

    [Receive updates to this thread ] near the bottom of the page

  8. #8
    solid90062's Avatar
    solid90062 is offline Member
    Join Date
    Nov 2001
    Location
    Los Angeles
    Posts
    605
    Ok guys ...We're Idiots! If you click the [user cp] button and then choose "Options"...you will see this:

    Use 'Email Notification' by default?
    Using this option emails you whenever someone replies to a thread that you have participated in.

    There is a yes or no option there. Dunno about you guys , but mine was off and set at "NO".

  9. #9
    Iwan2bsolid2's Avatar
    Iwan2bsolid2 is offline Senior Member
    Join Date
    Sep 2001
    Location
    So-Cal
    Posts
    1,743
    mine's set on yes??

  10. #10
    NightOp is offline Member
    Join Date
    Jan 2002
    Location
    USA
    Posts
    896
    mine is set to yes as well...and has been.

  11. #11
    RON's Avatar
    RON
    RON is offline Anabolic Member
    Join Date
    Aug 2001
    Location
    So Cal
    Posts
    5,461
    My is set right but sometimes it doesn't send it. Works fine most of the time though

  12. #12
    Iwan2bsolid2's Avatar
    Iwan2bsolid2 is offline Senior Member
    Join Date
    Sep 2001
    Location
    So-Cal
    Posts
    1,743
    hmm. weird.

  13. #13
    block is offline Associate Member
    Join Date
    Aug 2001
    Posts
    370
    mine seems to be doing it in sperts and I only get them some of the time.

  14. #14
    bigkev's Avatar
    bigkev is offline Scamming Traitor
    Join Date
    Nov 2001
    Location
    Louisiana
    Posts
    2,818
    when jase signs on again i know he will look into this for you guys. he is a busy man! if i could fix it i would, but, i cant lfigure out how to turn my comp on half the time!

  15. #15
    Iwan2bsolid2's Avatar
    Iwan2bsolid2 is offline Senior Member
    Join Date
    Sep 2001
    Location
    So-Cal
    Posts
    1,743
    [i]but, i cant lfigure out how to turn my comp on half the time! [/B]

    ^Hahaha....



    where you at Jay? SOLID

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •