Anabolics
Search More Than 6,000,000 Posts
Results 1 to 6 of 6
  1. #1
    4plates's Avatar
    4plates is offline Banned
    Join Date
    Aug 2001
    Posts
    178

    logging on to AR

    is anyone else having a hard time logging on?
    i log in and it says thank you for logging in,but once the page reloads it asks me to log in again.
    also is there a problem with being cookied,i have my cookies enabled ,but i have to log on everytime.and if i sit idled for a minute i have to re-log in.is it just me or is it like this for everyone?

  2. #2
    Buddha_Red's Avatar
    Buddha_Red is offline Senior Member
    Join Date
    May 2002
    Location
    Pasadena, Texas
    Posts
    1,688
    I noticed that on another board but not this one.

    but i have noticed wierd things going on with the board today. not keeping track of new messages, losing my posts, ect

    might be one of those days

  3. #3
    Pheedno is offline Respected Member
    Join Date
    Apr 2002
    Location
    Miller's Crossing
    Posts
    6,282
    It happens to me every once in a while. Annoying, but no major prob.

  4. #4
    nymattyk's Avatar
    nymattyk is offline Member
    Join Date
    Oct 2001
    Location
    new york
    Posts
    620
    the cookies thing happens to me but i have no idea how to fix it. if you find out let me know

  5. #5
    Neo's Avatar
    Neo
    Neo is offline Senior Member
    Join Date
    Mar 2002
    Location
    Boston, MA
    Posts
    1,291

    Re: logging on to AR

    Originally posted by 4plates
    is anyone else having a hard time logging on?
    i log in and it says thank you for logging in,but once the page reloads it asks me to log in again.
    also is there a problem with being cookied,i have my cookies enabled ,but i have to log on everytime.and if i sit idled for a minute i have to re-log in.is it just me or is it like this for everyone?
    It happened to me all last week bro.... It was a pain in the @$$!

  6. #6
    NITRO121 is offline New Member
    Join Date
    May 2002
    Posts
    30

    It's the cookie thing.....

    I can't log on at work and today I figured it out. Our network won't let us except cookies...but at home under properties on Explorer.....I have it set on accept all cookies and have no problems logging in. I get the same message at work you get.

    Peace,
    Nitro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •