Anabolics
Search More Than 6,000,000 Posts
Results 1 to 11 of 11
  1. #1
    jarrett is offline Senior Member
    Join Date
    Aug 2002
    Location
    houston
    Posts
    1,059

    Lab tests on FINA

    I had a Lab test on a 4G fina kit
    I used 2 cartriges etc made everything exactly the way the directions said.

    lab test were set at 25mg the lab tech asked me what kind of oil the tren was suspended in but i didnt know at the time he said that could make a difference in the in the mg per CC but i dont know how that could be.???? any reasons why this kit would only come out to 25mg.. maybe this is why some folks havent been getting any good results on fina in the last few weeks??

  2. #2
    jarrett is offline Senior Member
    Join Date
    Aug 2002
    Location
    houston
    Posts
    1,059
    bump come on people tell me why this only 25mg's

  3. #3
    jarrett is offline Senior Member
    Join Date
    Aug 2002
    Location
    houston
    Posts
    1,059
    bump

  4. #4
    big N's Avatar
    big N is offline Anabolic Member
    Join Date
    Sep 2001
    Posts
    3,137
    hey bro i ahvent been getting good resaults on my fina lately what the fuck ,it really pissed me off .what kit was it ?i wondr if all the pellets are the same ,or different depending where u order from ,cmon guys let6s hear it .

  5. #5
    landshark's Avatar
    landshark is offline Associate Member
    Join Date
    Nov 2001
    Location
    flying overhead in my fina-jet...
    Posts
    431
    bumping this...

  6. #6
    Rickson's Avatar
    Rickson is offline AR-Hall of Famer
    Join Date
    Jul 2002
    Posts
    5,165
    I don't understand what you mean by lab test were set at 25mg. Can you scan the lab results so we can see them. Also what kind of test was run and what equipment was used.

  7. #7
    jarrett is offline Senior Member
    Join Date
    Aug 2002
    Location
    houston
    Posts
    1,059
    alright for some reason different types of oils produce diffrent reading on the mg's scale.. he jsut took a guess that it was linseed oil. I later told him it was peanut oil so he reconfigured it and it was 68.7mg per cc and also said that I should not heat it anymore (I boiled the pellets in the vial to help the disolving process,and i also heated it in the oven to steralize it) problem with heating it he says is the destroys the melaculare structure. (whatever that is) I did ask him if it was okay and he said yes and that he was gunna do a test to make sure there wasnt any bacteria growth etc and not to heat it up anymore. BIG N IF YOU PM ME I"LL GIVE YOU THE KIT NAME I USED. other than that i'll find out what lab tests he used etc monday

  8. #8
    Rickson's Avatar
    Rickson is offline AR-Hall of Famer
    Join Date
    Jul 2002
    Posts
    5,165
    I would think 68.7 would be about right since 75mg per/cc is best case scenario in my opinion (assuming that is what you were shooting for). Interesting info thanks for posting it.

  9. #9
    jarrett is offline Senior Member
    Join Date
    Aug 2002
    Location
    houston
    Posts
    1,059
    actually the kits I belive are 100mg a cc

  10. #10
    bigtam's Avatar
    bigtam is offline New Member
    Join Date
    Jan 2002
    Location
    southeast us
    Posts
    39
    how did you go about testing what the mg to cc ratio was?
    like Rickson said , what tests did they run and what equipment was used?

  11. #11
    jarrett is offline Senior Member
    Join Date
    Aug 2002
    Location
    houston
    Posts
    1,059
    the test was a liquid gas chromotography i'll post the slips for the test once i recieve them from him in the next few days

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •