Anabolics
Search More Than 6,000,000 Posts
Results 1 to 8 of 8
  1. #1
    RoNNy THe BuLL's Avatar
    RoNNy THe BuLL is offline Anabolic Member
    Join Date
    Jun 2002
    Location
    Toronto, Canada
    Posts
    2,968

    Microsoft Broadband Wireless Networking - Problem

    I'm running Windows XP SP2, I know there's a known issue with running the MSBN Update BUT I can't even get the god**** thing to connect.

    I can't get my Basestation to connect at all with my Cable Modem. I've tried everything and the Microsoft website has nothing on anything.

    I turn off my firewall before attempting to connect as well as any other web-based programs.

    Any suggestions/help?

  2. #2
    DevilsDeity's Avatar
    DevilsDeity is offline Anabolic Member
    Join Date
    Feb 2002
    Location
    Pittsburgh
    Posts
    2,325
    uninstall service pack 2
    The SP2 removal process is started via Add/Remove Programs available in Control Panel

  3. #3
    RoNNy THe BuLL's Avatar
    RoNNy THe BuLL is offline Anabolic Member
    Join Date
    Jun 2002
    Location
    Toronto, Canada
    Posts
    2,968
    I just gave it a few goes after uninstalling SP2 but it's still not connecting to my base station.

    Microsoft is garbage.

  4. #4
    DevilsDeity's Avatar
    DevilsDeity is offline Anabolic Member
    Join Date
    Feb 2002
    Location
    Pittsburgh
    Posts
    2,325
    ok well at least we know sp2 was not the cause of the problem

  5. #5
    geoneo's Avatar
    geoneo is offline Associate Member
    Join Date
    Jul 2004
    Posts
    195
    i think what you need to do is hit reset on the basestation and change the values of the basestation once you have it hooked up to your cable, in the instructions it tells you where to go www.
    good luck

  6. #6
    Elysium's Avatar
    Elysium is offline Productive Member
    Join Date
    Jun 2004
    Posts
    4,731
    Quote Originally Posted by RoNNy THe BuLL
    Microsoft is garbage.
    I work for Microsoft

  7. #7
    Ezekiel's Avatar
    Ezekiel is offline New Member
    Join Date
    Aug 2004
    Location
    Canuckistan
    Posts
    20
    Are you using a wireless router or an access point? Which one? ie/ D-Link, Linksys etc....

    What are you using for a wireless client and on what? Lapttop, desktop? USB client, internal wireless NIC?

    I assume you are on rogers highspeed right?

  8. #8
    Militia is offline Banned
    Join Date
    Nov 2004
    Posts
    270
    go to the networkplaces propreties and try to remove the broadband connection and then readding it again ,the same problem happened to me from a months and this worked very good

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •