Anabolics
Search More Than 6,000,000 Posts
Results 1 to 3 of 3
  1. #1
    elcarl is offline New Member
    Join Date
    Sep 2004
    Posts
    3

    GH gone bad?? GH Experts??

    well got 360 I.U.'s of Kexing from a very reliable souce a month ago, everything came O.K. shipped cold ect refrigerated immediately. started 2 I.U.'s a day 5 days on 2 days off. been going almost a month, seems to be working, sore joints more vascularity, raised metabolisum., when I but the BA water into the vial I noticed there is no vacum, so this moring I decided to take a closer look at more of the vials, in a lot of them the protein that is supposed to be at the bottom is in the middle or the top, and on some the proietin moves?? this can't be good, there appears to be no sign of moisture?? you guys think its still good, or am I out of luck?? like I said it seems to be working I can definately tell a difference.. will air hurt the protein??

  2. #2
    elcarl is offline New Member
    Join Date
    Sep 2004
    Posts
    3
    anybody got any idea at all!!

  3. #3
    RealDeal24 is offline New Member
    Join Date
    Feb 2005
    Location
    Ohio
    Posts
    39
    i just received my kexing kit, and also noticed there was no vacuum. But it is too early to tell if it is working.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •