Anabolics
Search More Than 6,000,000 Posts
Results 1 to 4 of 4
  1. #1
    johnsomebody's Avatar
    johnsomebody is offline Senior Member
    Join Date
    May 2002
    Location
    Arizona
    Posts
    1,428

    Can't post a new thread!!

    What is this? i've tried five times to post the same thread and it never comes up! After I hit Submit I get a blank page and nothing is posted!!

    I can post messages in other people's threads, however.
    Last edited by johnsomebody; 11-03-2004 at 08:12 PM.

  2. #2
    johnsomebody's Avatar
    johnsomebody is offline Senior Member
    Join Date
    May 2002
    Location
    Arizona
    Posts
    1,428
    Well, so I can do it in THIS section, but not in the Steroid Questions section.

  3. #3
    G-Force's Avatar
    G-Force is offline Anabolic Member
    Join Date
    Jul 2004
    Location
    London Baby
    Posts
    3,168
    you'll probably find its been posted 5 times now

  4. #4
    johnsomebody's Avatar
    johnsomebody is offline Senior Member
    Join Date
    May 2002
    Location
    Arizona
    Posts
    1,428
    Nope! I finally found that if I click the "Submit" button at the BOTTOM of the page (where you click to put up a poll), rather than at the button right under the message that's been typed, THEN it works. But it makes no sense to me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •