Results 1 to 13 of 13
Like Tree1Likes

Thread: odd bloods...

  1. #1
    petemitchell30 is offline Associate Member
    Join Date
    May 2016
    Posts
    186

    odd bloods...

    I was running 300ish Test Cyp (scripted) a week, .25 adex M/W/F, which E2 was always in the 20's on this protocol.
    For the last 3 weeks, I started Tren Ace 150mg EOD, and knocked Test cyp down to 250 per week.
    I "roidtested" the tren ace and it checked out on their test.
    Bloods from last friday (2 weeks in) prolactin came back ok, Test came back a lower (but in range) E2 came back 70.

    Ummm......anyone have ideas as to WTF is going on? I'm thinking maybe I missed my Wed .25 adex dosage??
    Getting E2 again Monday, but won't get results back until NEXT monday.

  2. #2
    Bonaparte's Avatar
    Bonaparte is offline AR-Hall of Famer
    Join Date
    Aug 2009
    Posts
    13,434
    Tren can falsely increase E2 results somehow.

  3. #3
    hammerheart's Avatar
    hammerheart is online now Knowledgeable Member
    Join Date
    May 2016
    Location
    Italy
    Posts
    4,227
    Quote Originally Posted by Bonaparte View Post
    Tren can falsely increase E2 results somehow.
    This.

    I believe it was already explained to you somewhere else?

  4. #4
    PT1982's Avatar
    PT1982 is offline Knowledgeable Member
    Join Date
    Feb 2017
    Location
    Home of the Braves
    Posts
    1,504
    Quote Originally Posted by Bonaparte View Post
    Tren can falsely increase E2 results somehow.
    I have a feeling no one is going to question this...

  5. #5
    hammerheart's Avatar
    hammerheart is online now Knowledgeable Member
    Join Date
    May 2016
    Location
    Italy
    Posts
    4,227
    Quote Originally Posted by PT1982 View Post
    I have a feeling no one is going to question this...
    About odd bloods, I just discovered my total cholesterol to be 50 points higher on Test alone than Tren + Test, ok actually 30 of those go on top of HDL and 20 on LDL-C.

  6. #6
    PT1982's Avatar
    PT1982 is offline Knowledgeable Member
    Join Date
    Feb 2017
    Location
    Home of the Braves
    Posts
    1,504
    Quote Originally Posted by bizzarro View Post
    About odd bloods, I just discovered my total cholesterol to be 50 points higher on Test alone than Tren + Test, ok actually 30 of those go on top of HDL and 20 on LDL-C.
    Not kidding?!

  7. #7
    hammerheart's Avatar
    hammerheart is online now Knowledgeable Member
    Join Date
    May 2016
    Location
    Italy
    Posts
    4,227
    Quote Originally Posted by PT1982 View Post
    Not kidding?!
    Well I'm not implying that's an improvement because the HDL:LDL ratio was significantly worse on Tren anyway.

  8. #8
    PT1982's Avatar
    PT1982 is offline Knowledgeable Member
    Join Date
    Feb 2017
    Location
    Home of the Braves
    Posts
    1,504
    Quote Originally Posted by bizzarro View Post
    Well I'm not implying that's an improvement because the HDL:LDL ratio was significantly worse on Tren anyway.
    Do you have any explaination, or is it just an anomaly? I know people all have different physiology. It's just crazy to see things that have no relation explanation.

  9. #9
    hammerheart's Avatar
    hammerheart is online now Knowledgeable Member
    Join Date
    May 2016
    Location
    Italy
    Posts
    4,227
    Quote Originally Posted by PT1982 View Post
    Do you have any explaination, or is it just an anomaly? I know people all have different physiology. It's just crazy to see things that have no relation explanation.
    I don't know if it's an anomaly but in rat models Tren was showed to reduce both HDL and LDL, however 20 points it's a minor change and can be accounted by other factors, while I'm pretty much sure 2x reduction in HDL was from Tren. So duh, not anything special.

  10. #10
    petemitchell30 is offline Associate Member
    Join Date
    May 2016
    Posts
    186
    Quote Originally Posted by bizzarro View Post
    This.

    I believe it was already explained to you somewhere else?
    Now that I think about it, yes....it is coming back to me.

  11. #11
    petemitchell30 is offline Associate Member
    Join Date
    May 2016
    Posts
    186
    So, after looking at my test again, they used the LC/MS/MS ultrasensitive method. I was under the impression that it was the ECLIA test that was skewed, and the LC/MS/MS test would give accurate results. Am I mixed up on this?

  12. #12
    hammerheart's Avatar
    hammerheart is online now Knowledgeable Member
    Join Date
    May 2016
    Location
    Italy
    Posts
    4,227
    Quote Originally Posted by petemitchell30 View Post
    So, after looking at my test again, they used the LC/MS/MS ultrasensitive method. I was under the impression that it was the ECLIA test that was skewed, and the LC/MS/MS test would give accurate results. Am I mixed up on this?
    That is interesting. Either you skipped AI dose or the Tren is occupying most of the receptors so that more Test is left free and susceptible to aromatization.

  13. #13
    petemitchell30 is offline Associate Member
    Join Date
    May 2016
    Posts
    186
    Test - 869 (348-1197)
    Free Test - 28.5 (High, 8.7-25.1)

    So Bizarro free test was high, but is that really high enough to make that much of a difference? E2 usually in the 20's.
    My first thought was that maybe there was some test prop or something else in addition to tren in the vials (results from this lab haven't been near as good, at a higher dose than last lab). But my test levels don't support that idea..... so I'm kindof stumped. I'm inclined to think, as you are, that maybe I missed an AI or something, but my nipples are beginning to get a tiny bit puffy and sensitive, and even if I DID miss a dose 2 weeks ago I haven't missed one since so the effects of the error should be corrected by now...of course the sensitivity and perceived puffyness could be all in my head after getting the numbers back.

    I'm stumped. Next plan of action, get E2 pulled again, and go from there. But it takes FOREVER to get E2 labs back.
    Last edited by petemitchell30; 03-14-2017 at 09:15 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •