Anabolics
Search More Than 6,000,000 Posts
Results 1 to 4 of 4
  1. #1
    Flynman is offline Associate Member
    Join Date
    Apr 2003
    Location
    South Carolina
    Posts
    355

    Large crystals in Prop??

    I have 5- 10cc bottles of prop. In the bottom of the bottle there appears to be large crystal like flakes. I'm guessing something didnt mix right. Is this any good?? has anyone had this problem?


    Thanks

  2. #2
    RJM03's Avatar
    RJM03 is offline Senior Member
    Join Date
    Dec 2003
    Location
    Boston MA
    Posts
    1,150
    Try heating the solution in warm water and they should dissolve, the only problem youmight run into is that once the solution cools down it might crash again, what is it high mg prop?

  3. #3
    Flynman is offline Associate Member
    Join Date
    Apr 2003
    Location
    South Carolina
    Posts
    355
    No it was 100mg. I was thinking of heating but wasnt sure. I'll give it a try and see what happens.

  4. #4
    Ryanhallmark's Avatar
    Ryanhallmark is offline Senior Member
    Join Date
    Dec 2001
    Location
    Midwest
    Posts
    1,341
    The hormone "fell out" of the solution, you will have to try to reheat it and wait a couple days to make sure it holds before you use it. If it doesnt hold after 48 hours, then you will need to add a little more ba/bb to get it too hold. But dont shoot it until you know that it will hold, other wise it could be very painful.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •