Anabolics
Search More Than 6,000,000 Posts
Results 1 to 2 of 2
  1. #1
    LewdTenant's Avatar
    LewdTenant is offline Respected Member
    Join Date
    Sep 2001
    Location
    Crooklyn
    Posts
    757

    disable MS autocomplete feature

    open up internet explorer and go to:

    TOOLS-->INTERNET OPTIONS-->CONTENT-->PERSONAL INFORMATION

    and disable all the options on auto complete after clearing out your password and history

  2. #2
    mcgirkz's Avatar
    mcgirkz is offline New Member
    Join Date
    Jan 2003
    Location
    Canada
    Posts
    35
    nice tweak, thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •