Anabolics
Search More Than 6,000,000 Posts
Results 1 to 4 of 4
  1. #1
    956Vette is offline AR-Elite Hall of Famer
    Join Date
    Mar 2003
    Location
    United States
    Posts
    10,154
    Blog Entries
    1

    Wireless Internet?

    When connected it say my speed is 54 mbps, however it is a 108 Mbps Wireless PC C. Is there something I need to configure to get it to run at 108 or is this correct?

  2. #2
    BigMike J's Avatar
    BigMike J is offline Anabolic Member
    Join Date
    Apr 2002
    Location
    USA
    Posts
    3,511
    i'm no expert, but i think you connection has to do more with your provider. I have dsl and my connection is not as fast as someobody who lives say 100 miles closer to the provider.

  3. #3
    freon is offline New Member
    Join Date
    Sep 2004
    Location
    Georgia
    Posts
    31
    The 802.11g standard is 54 Mb/s. A few companies make proprietary extensions that are faster. The access point you connect to also needs to be from the same vendor and support the 108 extensions.

    However, if you're just using it for Internet access at 1.5 Mb/s, it doesn't much matter.

  4. #4
    956Vette is offline AR-Elite Hall of Famer
    Join Date
    Mar 2003
    Location
    United States
    Posts
    10,154
    Blog Entries
    1
    thanks guys! It still runs pretty fast so no complaints Just wanted to make sure it was running correctly

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •