Anabolics
Search More Than 6,000,000 Posts
Results 1 to 13 of 13
  1. #1
    HollywoodM3's Avatar
    HollywoodM3 is offline Member
    Join Date
    Jan 2004
    Location
    in the GYM
    Posts
    882

    Errors On My Computer

    Hey bros,

    I just got a Dell 4600, and everyday I get errors that pop up and I have to reboot all the time...I wrote down the errors to see..

    1 taskmgr-eve
    application failed to initialize properly (0xc000012d)

    2 shellmon.exe
    application failed to initialize properly (0xc0000142)

    3 hkcmd.eve bad image
    the application or dll c:\proora~1\common~1\symont~1\antispam\osoehook.di ll
    is not a valid windows image

    4 Virus protection status is unknown..(i have norton, and have reinstalled it twice)

    5 not enough quota/memory available

    6 Norton anticirus has encountered an internal program error uninstall and re-install.

    I have windows XP home, I have office 2000, 512 ram, 30gigs...I have the lavasoft spyware and spybot search and destroy..and have used them many times...the computer is only less than 3 months old..

    I am a cis major in college..but god forbid them to teach me how to trouble shoot my own computer..

    if anyone can help that would be great..

  2. #2
    arthurb999's Avatar
    arthurb999 is offline Anabolic Member
    Join Date
    Aug 2001
    Location
    USA
    Posts
    2,715
    Did you just buy it?

  3. #3
    HollywoodM3's Avatar
    HollywoodM3 is offline Member
    Join Date
    Jan 2004
    Location
    in the GYM
    Posts
    882
    like 2 months ago...

  4. #4
    co2boi's Avatar
    co2boi is offline Anabolic Member
    Join Date
    Mar 2003
    Location
    Atlanta, GA
    Posts
    2,689
    Reinstall Windows XP and install Service Pack 2

  5. #5
    Dally's Avatar
    Dally is offline The Dally Lama
    Join Date
    May 2004
    Location
    FULLY NUDE!!!...call me!
    Posts
    3,734
    sounds like you may have a virus.

    go to start, run, and type in taskmgr.exe and hit ok. Task manager should come up, if not it could be hosed/or the os may be hosed somehow.

    run norton (if you can) after a liveupdate and see where that gets ya.

    hows the pup?

  6. #6
    Dally's Avatar
    Dally is offline The Dally Lama
    Join Date
    May 2004
    Location
    FULLY NUDE!!!...call me!
    Posts
    3,734
    or YAH reinstall if you dont mind losing this or that if its not backed up etc

    later brah

  7. #7
    HollywoodM3's Avatar
    HollywoodM3 is offline Member
    Join Date
    Jan 2004
    Location
    in the GYM
    Posts
    882
    hey bro...thanks for the advise...and about the pup..the lady who had it sold it on me..she said she was going to have another litter soon..

  8. #8
    HollywoodM3's Avatar
    HollywoodM3 is offline Member
    Join Date
    Jan 2004
    Location
    in the GYM
    Posts
    882
    when I reinstall....can i just install everything right on top..or do I have to wipe everything out...and if so...how do you wipe everything out???

    Thanks

  9. #9
    HollywoodM3's Avatar
    HollywoodM3 is offline Member
    Join Date
    Jan 2004
    Location
    in the GYM
    Posts
    882
    when i put taskmgr.exe in the run...it comes up..does this mean that everything is cool...

  10. #10
    Dally's Avatar
    Dally is offline The Dally Lama
    Join Date
    May 2004
    Location
    FULLY NUDE!!!...call me!
    Posts
    3,734
    it doesnt necessarily mean everything is cool, but it does mean the exe works, which it sorta hinted it didnt or at least initialize properly.

    if your gonna wipe it all out, you have to make a bootable disk and format the harddrive.

    run google "xp boot disk"
    download it and follow instructions to make it.

    reboot machine with the disk then format the harddrive.
    then set the bios on your machine to boot of the cd rom and boot off the xp cd and reinstall.

    its a process tho mang, you may wanna run a scan, "just to see if that is the issue"

    if not, well the OS sounds sorta facked up.

    dont you have a warranty on the machine from dell since its so new man?

    you should...and you could call them, maybe this is a common or "known issue' with their image of xp on that machine. I used to work for IBM and it was common on some machines but not others.

    later bro

  11. #11
    HollywoodM3's Avatar
    HollywoodM3 is offline Member
    Join Date
    Jan 2004
    Location
    in the GYM
    Posts
    882
    thanks bro,

    I will check it out...i just hate dealing with dell costomer service..they are the worst..

  12. #12
    Kamel407 is offline Junior Member
    Join Date
    Mar 2004
    Posts
    105
    Run a System Restore from the day before this started happening.

  13. #13
    Susguy's Avatar
    Susguy is offline Associate Member
    Join Date
    Oct 2004
    Posts
    285
    if you can get a hold of xp pro full verison that would be good. just delete the partition and just do a full restore. when i had my compaq comp they had all this nonsense compaq software that i never use built on to it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •