Results 1 to 7 of 7
  1. #1
    SeatownSharksFan is offline New Member
    Join Date
    Aug 2013
    Posts
    19

    Milky substance in vial of Tren A

    Is this a common thing to see in vials of Tren A? If I shake it hard, it goes away but the solution looks so cloudy and thick.

  2. #2
    SEOINAGE's Avatar
    SEOINAGE is offline Anabolic Member
    Join Date
    Nov 2011
    Posts
    2,863
    mine is the same way, it wasn't when i first made it. I was tempted to filter it a second time, but based on others experience I just went ahead and started using it. No pain or anything, I just shake it up really well before using so it distributes evenly.

  3. #3
    auswest is offline Banned
    Join Date
    Oct 2011
    Location
    West Australia
    Posts
    2,110
    Blog Entries
    2
    Possible water contamination?

  4. #4
    tango02 is offline Associate Member
    Join Date
    Jun 2012
    Posts
    231
    Quote Originally Posted by SEOINAGE View Post
    mine is the same way, it wasn't when i first made it. I was tempted to filter it a second time, but based on others experience I just went ahead and started using it. No pain or anything, I just shake it up really well before using so it distributes evenly.
    Mine is the same way also, I shake and pin as normal. Pinned this morning with no issues.

  5. #5
    Times Roman's Avatar
    Times Roman is offline Anabolic Member
    Join Date
    May 2010
    Location
    Back from Afghanistan
    Posts
    27,383
    warm it back up in a water bath, and most likely, this will go away

  6. #6
    Back In Black's Avatar
    Back In Black is offline Beach Bodybuilder ~Elite-Hall of Fame~
    Join Date
    Mar 2006
    Location
    Blighty
    Posts
    17,186
    Mines the same. I warmed it several times and it's only a quick temporary fix. I also tried drawing off any potential water vapour between the tren and the rubber stopper in case there was water trapped (not sure that's even likely) but to no avail. Pinning it anyway.
    NO SOURCES GIVEN

  7. #7
    < <Samson> >'s Avatar
    < <Samson> > is online now Neurologically Intact
    Join Date
    Feb 2012
    Location
    AZ Side
    Posts
    11,725
    Blog Entries
    2
    Too funny

    I was just gonna start another thread on this. U have a few vials a guy brewed up for that look just like that. Milky at the bottom, gets milky traces through the oil when you move the vial around. Then after moving it around for a bit all if it mixes in.

    I haven't ran it yet, since I have more crystal clear vials of TA.

    From what I have heard somewhere, can't remember where - it is the plastic from the filter that was dissolved when first being filtered. At least that's what I heard.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •